Closed Bug 758804 Opened 10 years ago Closed 10 years ago

Use a more subtle texture for backgrounds

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 15

People

(Reporter: sriram, Assigned: sriram)

References

Details

Attachments

(1 file, 1 obsolete file)

As a part of Tablet UI, Ian wants to change the texture used in backgrounds to be more softer.
OS: Mac OS X → Android
Hardware: x86 → ARM
Attached patch Patch (obsolete) — Splinter Review
This patch replaces the textures with the newer softer ones.

Note: This patch can be landed only after the url-bar items are replaced with newer ones for the phone UI. The should definitely be landed if the url-bar resources for phones. If not, we will end up having visual aritifacts, like we have in tablets without this patch.
Attachment #627376 - Flags: review?(mark.finkle)
Sriram mentioned that the actual images could be made smaller since we are using a softer testure.

Also, we will likely need new texture backgrounds for the about: pages which blend into the url bar.
Duplicate of this bug: 760040
Attached patch PatchSplinter Review
This replaces the textures (both in Java and in Gecko side) with smaller images.
This will affect phones. Filing a followup to replace the url-bar resources for phones.
Assignee: nobody → sriram
Attachment #627376 - Attachment is obsolete: true
Attachment #627376 - Flags: review?(mark.finkle)
Attachment #628795 - Flags: review?(mark.finkle)
Depends on: 760187
Attachment #628795 - Flags: review?(mark.finkle) → review+
https://hg.mozilla.org/mozilla-central/rev/a6e5cea1cee8
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 15
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.