Closing tabs takes time for its 'outline' to get cleared

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: piyush_soni, Unassigned)

Tracking

12 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 627544 [details]
FirefoxTabClosingBug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

What did I do: 
Quickly closing tabs by pressing Ctrl+F4 multiple times. 


Actual results:

What happened:
It leaves an empty tab 'outline' of itself in the tab strip, which gets cleared after some time. (Attached image). I know that this is a new regression with probably Firefox 11 or 12, not before that. Since it happens on my office Desktop as well as home laptop, there is definitely something here. It is a considerable time. 


Expected results:

What should have happened: 
It should have got cleared instantly.
(Reporter)

Comment 1

7 years ago
(In the attached image, please see the last three tabs, which are closed, but they left their outline, I was even able to take their screenshot)
Hello,

I just found your bug from year 2012.
now that we have a new UI, I was wondering, if this is still an valid bug report...
can you please confirm that this is still an valid bug?

thanks for your help.
Flags: needinfo?(piyush_soni)
(Reporter)

Comment 3

4 years ago
Hi, 
Apologies for a late response. I haven't seen this problem for some time now. Probably we can close it as *may be* it's not applicable to the new UI at all.
Flags: needinfo?(piyush_soni)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.