Prompt to "Install Missing Plugins..." even if the required plug-in, apparently Flash, is already installed

RESOLVED DUPLICATE of bug 749455

Status

()

RESOLVED DUPLICATE of bug 749455
6 years ago
6 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Steps to reproduce:
0. Set plugins.click_to_play true on about:config
1. Load http://www.santander.com.mx/NuevaVersion/index.html

Result:
There's a prompt to "Install Missing Plugins..." even if the required plug-in, apparently Flash, is already installed.

Initial report and confirmations at http://forums.mozillazine.org/viewtopic.php?p=12014561#p12014561
I can't reproduce this; it doesn't look like the site is even attempting to load flash. Maybe it was from a 3rd party ad they're not running anymore? If there's another url this happens on, that would be helpful.
Also, what version are you running - nightly? Aurora?
(Reporter)

Comment 2

6 years ago
Created attachment 630714 [details]
Screen capture of the issue.

The Flash add that the page is running seems to change randomly.

Found another page that shows this more consistently[1].

I can see the same problem on Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:16.0) Gecko/16.0 Firefox/16.0a1 ID:20120606030528 so I've changed the platform too.

http://events.oracle.com/
(Reporter)

Updated

6 years ago
OS: Linux → All
Hardware: x86_64 → All
Thanks for finding the other testcase. The patch for bug 749455 fixes this, so I'm marking this as a duplicate.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749455
You need to log in before you can comment on or make changes to this bug.