"Diagnostic" patch for bug 740242 broke assertion stacks

RESOLVED FIXED in mozilla15

Status

Testing
General
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Jesse Ruderman, Assigned: Jesse Ruderman)

Tracking

({regression})

Trunk
mozilla15
x86_64
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 627590 [details] [diff] [review]
patch

The output of stackFixerFunction is now thrown away, due to the first hunk of https://bug740242.bugzilla.mozilla.org/attachment.cgi?id=619937
(Assignee)

Updated

6 years ago
Attachment #627590 - Flags: review?(ted.mielczarek)
Comment on attachment 627590 [details] [diff] [review]
patch

Review of attachment 627590 [details] [diff] [review]:
-----------------------------------------------------------------

Oops. Note that currently assertion stacks are screwed because of bug 755781 anyway.
Attachment #627590 - Flags: review?(ted.mielczarek) → review+
(Assignee)

Comment 2

6 years ago
http://hg.mozilla.org/integration/mozilla-inbound/rev/d93b1f48aecd
Assignee: nobody → jruderman

Comment 3

6 years ago
https://hg.mozilla.org/mozilla-central/rev/d93b1f48aecd
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla15
You need to log in before you can comment on or make changes to this bug.