Status

()

Firefox for Android
Android Sync
RESOLVED DUPLICATE of bug 757646
6 years ago
2 months ago

People

(Reporter: Kaz Nishimura, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:14.0) Gecko/14.0 Firefox/14.0a2 /14.0a2
Build ID: 20120527042007

Steps to reproduce:

I installed Firefox Beta on my Android phone and set up Sync with other machines.


Actual results:

Many of my saved passwords and corresponding IDs are changed to blank and synchronized to other machines. I am not sure Firefox Beta for Android really caused it but I had no problem before.


Expected results:

Saved passwords should be retained.

Updated

6 years ago
Component: General → Android Sync
Product: Fennec Native → Mozilla Services
QA Contact: general → android-sync
Hardware: Other → ARM
Version: Firefox 14 → unspecified
If you're using Master Password, this is a dup of bug 757646.
(Reporter)

Comment 2

6 years ago
(In reply to Wesley Johnston (:wesj) from comment #1)
> If you're using Master Password, this is a dup of bug 757646.

Looks really like a dup. Thank you for the information. I will disable MP on the phone for a while.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757646
(Assignee)

Updated

5 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

2 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.