"Manage search engines" not available without search bar

RESOLVED DUPLICATE of bug 901315

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 901315
6 years ago
3 years ago

People

(Reporter: toumoomuot, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

1. Removed the search bar from the toolbar, since I always use keyword search from the address bar, and find the search bar simply distracting.

2. Tried to find a way to manage search engines, to add keywords for new ones.



Actual results:

Could not find "Manage search engines" anywhere. As far as I can tell, I would have to temporarily add the search bar back to the toolbar to access this feature.


Expected results:

"Manage search engines" should be accessible from the options dialog.
(Reporter)

Updated

6 years ago
Component: Untriaged → Search

Comment 1

5 years ago
I agree that it would be nice to have a second means of managing search engines.  Either from a link on the options bar or a tab in about:addons.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

5 years ago
Severity: normal → enhancement
OS: Windows 7 → All
Hardware: x86_64 → All
Version: 12 Branch → Trunk
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 901315
You need to log in before you can comment on or make changes to this bug.