It's been crashing 5 times today after not for over 15 days.

RESOLVED DUPLICATE of bug 726114

Status

()

RESOLVED DUPLICATE of bug 726114
6 years ago
6 years ago

People

(Reporter: rjaffeux, Unassigned)

Tracking

12 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

We were just on Facebook blogging and it crashed out of no where.
In the Firefox Location bar, type about:crashes and hit Enter.

Please copy the long Report ID number you've got above for the latest crash (looks like bp-...) and paste it into the Crash ID(s) section of the form you're filling out.
Sorry, that should be paste it into the bug in the form at the bottom.
(Reporter)

Comment 3

6 years ago
I see nothing that says Crash ID
Here is the crash ID though it does nothing for me. The last7 numbers are the same which makes me believe it's from nearly the same thing. Everyone gives the same reason for the crash "	EXCEPTION_ACCESS_VIOLATION_READ" which also means nothing to me.
bp-a25c923b-174d-4b78-8a9c-a20152120528
bp-7d8693ec-0e24-4aa3-8297-80c472120528
bp-1a20d830-1cba-4413-99e1-224512120528
bp-40806bc7-bedf-41ae-968d-6036d2120528
bp-ac39a788-c883-4ee7-8847-1fa9e2120528
(Reporter)

Comment 4

6 years ago
When I put any one of these into the bug url it says it's too long try again.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726114
You need to log in before you can comment on or make changes to this bug.