Questionmark cursor and dotted underline on links

VERIFIED INVALID

Status

()

Core
Layout
--
minor
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: Daniel Borgmann, Assigned: clayton)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This happens on almost all UBB forums. The links "my profile", "register",
"search", "faq" and "forum home" (just below the header) have a dotted underline
and if hovered, the cursor becomes a questionmark. This is really weird and I
have no idea, what it means.

Comment 1

17 years ago
The questionmark cursor is Mozilla feature to indicate that you are hover'ing 
an ACRONYM tag. If you hold the cursor still, you'll get a pop-up with an
explanation:

<acronym TITLE="View your profile.">my profile</acronym>

I don't know where the dotted underlining comes from.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
The dotted underlining is used to indicate <acronym> tags before you hover on
them so you know there is more info there.  This feature is working as
designed.  Marking invalid.  Just because that page seems to be misusuing the
<acronym> tag does not mean we should do anything.

Comment 3

17 years ago
Verified invalid.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component is deprecated, changing to Layout component. See
bug 88132 for details.
Come on Bugzilla, you can do it...
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.