If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 540
5 years ago
5 years ago

People

(Reporter: Alec, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120527042007

Steps to reproduce:

Made typing error making a comment while using an Android device....


Actual results:

As a heavy Android user and while tracking a bug I'd discovered in Android Aurora, I use a soft (onscreen) keyboard that offers predictive text (word completion plus smart next-word suggestion).  The problem is when the soft keyboard takes up have the screen AND the compose window appears very small, it's easy for small typos to creep in, which predictive text/word can change whole words, rendering sentences to have strange wordings and meanings.  This is going to get worse as more Mozilla products are released for mobile devices.


Expected results:

There should be a time-limited window to allow editing of one's comments, perhaps a minute or two.  This is becoming very common on forum software, and is useful to all users, although I have only found it a problem when I'm using an Android device.
Thanks for considering this!  -Alec.
Assignee: nobody → create-and-change
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: User Interface → Creating/Changing Bugs
Product: bugzilla.mozilla.org → Bugzilla
QA Contact: ui → default-qa
Resolution: --- → DUPLICATE
Version: Current → unspecified
Duplicate of bug: 540
You need to log in before you can comment on or make changes to this bug.