Status

()

Core
HTML: Form Submission
--
major
VERIFIED DUPLICATE of bug 75847
17 years ago
17 years ago

People

(Reporter: harishd, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Clicking on the "Find" button, after entering some text, results in no action!

Comment 1

17 years ago
dup of bug 75847?

*** This bug has been marked as a duplicate of 75847 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verifying duplicate

Comment 4

17 years ago
Verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.