Need a new owner for Help now that we have a Help system in Mozilla

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
Administration
VERIFIED FIXED
17 years ago
7 years ago

People

(Reporter: asa, Assigned: asa)

Tracking

Details

(Assignee)

Description

17 years ago
Vera is gone and we actually have Help in Mozilla.  Time to give the component a
new Default Assigneee.  Nominating Ian.  I think this bug was already reported.
 I may have invalidated it or something.  Anyway, I'm not finding the original
so here's a new one.  Do we also need a new QA contact?
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 1

17 years ago
I am the qa for help, changing lchiang to tpreston
QA Contact: lchiang → tpreston
(Assignee)

Comment 2

17 years ago
*** Bug 76801 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

17 years ago
fixed. 
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 4

17 years ago
Verified fixed
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.