Check for new mail display status bar information less than 1s

RESOLVED DUPLICATE of bug 366431

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 366431
6 years ago
3 years ago

People

(Reporter: Vincent (caméléon), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120423122624

Steps to reproduce:

Click on the "Check for new mail" button.


Actual results:

No new mails on server, so an advert is quickly displayed in the status bar less than 1s, which made it impossible to read.


Expected results:

The advert should stay in the status bar some seconds, or until newt advert.

Comment 1

6 years ago
One can barely see it on Windows 7 as well, about 1/10 of a second. Maybe let it stay in the status bar until the mouse is moved or a new message is shown?
OS: Linux → All
Hardware: x86 → All

Comment 2

6 years ago
What is an advert? A status bar message? On Linux TB12 when the messages are checked automatically, the message about "No messages to download." is sitting there a long time.
I can try the manual check.
(Reporter)

Comment 3

6 years ago
(In reply to :aceman from comment #2)
> What is an advert? A status bar message? 
Exactly

> On Linux TB12 when the messages are checked automatically, the message about "No messages to download." is sitting there a long time.
The problem affect the manual check only.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Summary: Check for new mail display an advert less than 1s → Check for new mail display status bar information less than 1s
Duplicate of bug: 366431
You need to log in before you can comment on or make changes to this bug.