[CRASH] Selecting a "drop-down" menu item effects crash

VERIFIED DUPLICATE of bug 7339

Status

()

P1
critical
VERIFIED DUPLICATE of bug 7339
20 years ago
20 years ago

People

(Reporter: Crysgem, Assigned: kmcclusk)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
1) With Apprunner (Build 1999060108), load a page that employs the cited
menu-type.
2) Click to open a drop-down menu.
3) Select an item.

Tested on sites: Bugzilla, http://space.jpl.nasa.gov/, and
http://www.spaceviews.com/. Reproducible on this machine, at the least.

Screaming runes:

APPRUNNER caused a general protection fault
in module USER.EXE at 0013:00000dfb.
Registers:
EAX=6f4d0038 CS=171f EIP=00000dfb EFLGS=00000246
EBX=0002005c SS=3207 ESP=000086c8 EBP=007686d2
ECX=6f4d0038 DS=16a7 ESI=30312e34 FS=107f
EDX=00010002 ES=3207 EDI=80220111 GS=0000
Bytes at CS:EIP:
67 8b 41 46 39 46 06 75 5a 8b 46 08 2d 00 01 74
Stack dump:
00026fe0 6f4d0038 87208ad0 00000656 000905ec 01110000 3207005c 0000878c 00000006
00002328 00000001 3d888889 41700000 00060000 0237878c 1d5e8728

APPRUNNER caused a general protection fault
in module USER.EXE at 0013:00000dfb.
Registers:
EAX=6f4d0038 CS=171f EIP=00000dfb EFLGS=00000246
EBX=0002005c SS=43ef ESP=000086c8 EBP=007686d2
ECX=6f4d0038 DS=16a7 ESI=30312e34 FS=3ca7
EDX=00010002 ES=43ef EDI=80220111 GS=0000
Bytes at CS:EIP:
67 8b 41 46 39 46 06 75 5a 8b 46 08 2d 00 01 74
Stack dump:
0002c568 6f4d0038 8720c84e 00000656 00090a40 01110000 43ef005c 0000878c 00000006
00002328 00000001 3d888889 41700000 00060000 0237878c 1d5e8728
(Reporter)

Updated

20 years ago
Priority: P3 → P1

Updated

20 years ago
Assignee: karnaze → kmcclusk
Summary: Selecting a "drop-down" menu item effects crash → [CRASH] Selecting a "drop-down" menu item effects crash

Comment 1

20 years ago
Kevin, please decide if this should go to EricP.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 7339 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.