Stack titles should be clickable

RESOLVED FIXED in M3

Status

RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: sfoster, Unassigned)

Tracking

unspecified
x86
Mac OS X

Details

(Reporter)

Description

7 years ago
The stack titles in the main screen should be clickable, and should open up that stack at the "active page" in the drawer and viewer. I catch myself clicking on them *every time* and the recent feedback from James Burke noted the same thing.

I think they used to work this way, not sure when or why it changed? I guess when we started listing the stack contents under the heading.
(Reporter)

Comment 1

7 years ago
Fixed in: https://bitbucket.org/mozillapancake/pancake/changeset/8aa6b3e46321

We don't seem to have any explicit id or reference to the 'active' page in a stack, so this uses the first model in the collection.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Updated

7 years ago
Duplicate of this bug: 744003
You need to log in before you can comment on or make changes to this bug.