Closed Bug 759271 Opened 8 years ago Closed 8 years ago

about:buildconfig should show comm repo `Built from:` URL

Categories

(Thunderbird :: Build Config, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 456360

People

(Reporter: ojab, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:15.0) Gecko/15.0 Firefox/15.0a1
Build ID: 20120529074040

Steps to reproduce:

Tools -> Troubleshooting information -> about:buildconfig


Actual results:

…
Source
Built from http://hg.mozilla.org/mozilla-central/rev/79262a88881d
…


Expected results:

…
Source
Built from mozilla repository http://hg.mozilla.org/mozilla-central/rev/79262a88881d
Built from comm repository http://hg.mozilla.org/comm-central/rev/7638a8ceab5b
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456360
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.