If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Chatzilla completely blank, javascript errors

RESOLVED WORKSFORME

Status

Other Applications
ChatZilla
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Eric Vaandering (no email), Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
On the linux sea.tar.gz build of 2001041214, chatzilla is almost completely
blank (just a big black area). I get the following javascript errors on starting it.


JavaScript error:
chrome://chatzilla/content/lib/js/utils.js line 193: missing ) after condition

JavaScript error:
chrome://chatzilla/content/lib/js/connection-xpcom.js line 166: jsenv is not defin
ed

JavaScript error:
chrome://chatzilla/content/lib/js/irc.js line 548: missing ) in parenthetical

JavaScript error:
chrome://chatzilla/content/lib/xul/munger.js line 30: missing ) after condition

JavaScript error:
chrome://chatzilla/content/static.js line 24: DEBUG is not defined

Comment 1

17 years ago
Reporter try it on the latest nightly..See if that fixes the problem.
(Reporter)

Comment 2

17 years ago
Yeah, mark this WORKSFORME.

I've been having problems connecting to the server, maybe that caused this, but
I definitely get content in the window now. (And it is the same build)

Comment 3

17 years ago
Marking WORKSFORME as per reports comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.