Closed Bug 759353 Opened 10 years ago Closed 10 years ago

New PDF viewer forcibly imposed?

Categories

(Firefox :: Untriaged, defect)

15 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 752676

People

(Reporter: u123541, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:15.0) Gecko/15.0 Firefox/15.0a1
Build ID: 20120529052711

Steps to reproduce:

Attempting to view PDF files from County Register of Deeds brings up a new default PDF viewer that does not work correctly, or acceptably and can't(?) be overridden.


Actual results:

Ff15 appears to insist on using its own PDF viewer which has no scroll bars.  There is no way to view the bottom half of pages -- resizing gives unacceptable roach-sized text. When a document arrives, the viewer sometimes, very briefly flashes a red bar with "Error" (not sure of actual text as it's too fast).


Expected results:

Tried to find a setting to override this viewer to no avail.  Reset the extensions.uriloader@pdf.js.database variable; but it just comes back.  How do I select the PDF viewer of _my_ choice?  This new one feels like pre-alpha code...  :P
nope, there will be a about:config entry to turn it off, but IIRC it is not implemented yet.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752676
You need to log in before you can comment on or make changes to this bug.