Accounts created through Hover.com do not appear to work correctly (passwords are incorrect?)

VERIFIED FIXED

Status

Thunderbird
Account Manager
--
major
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: mconley, Unassigned)

Tracking

(Blocks: 1 bug)

13 Branch
x86
All

Firefox Tracking Flags

(Not tracked)

Details

STR:

1)  With a new profile, sign up for an account from Hover.com
2)  Once successfully created, try sending some mail

What happens?

Thunderbird tells me that the password (which Hover.com generated automatically) is incorrect and asks me if I want to retry. Since I don't know what my password is...retrying is pointless. And I'm stuck.

Also, when clicking on the Inbox, Thunderbird reports that:

"Server [address] has disconnected. The server may have gone down or there may be a network problem."

I can confirm that passwords were sent back by Hover.com - I can see them in the password manager. It just looks like Hover.com is not accepting them.

What's expected?

The passwords should work!
I've heard back from Hover.com. Apparently they introduced a bug where they were returning the wrong mail password.

They're going to have a new build pushed into production within the next few hours.  We should test again tomorrow.
tracking-thunderbird13: --- → ?
The fix has gone live. I can now send and receive mail from an account purchased from Hover.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
great! it works
Status: RESOLVED → VERIFIED
tracking-thunderbird13: ? → ---
You need to log in before you can comment on or make changes to this bug.