Inspector toolbar doesn't show for popups

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
7 years ago
4 months ago

People

(Reporter: zpao, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 628085 [details]
where my toolbar at?

Like the label says. I saw this trying to inspect the browserid popup and then confirmed with other popups, so it seems to be a real bug!

Comment 1

6 years ago
It works now (toolbox).

Bug triage, filter on PINKISBEAUTIFUL
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.