Open the details page in a new tab

VERIFIED FIXED in 2012-06-07

Status

Marketplace
Developer Pages
P4
normal
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

2012-06-07
Points:
---

Details

(URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://marketplace.mozilla.org/en-US/developers/submit/app/details/test-app-w98709709
2. Click on the 'Open details page'

expected behavior:
Link opens in a new tab

actual behavior:
Link opens in the same tab blocking the user from completing app submission
-> rob since he is poking around on these tools anyway and this is a quick change.  In the mean time, I'd suggest middle-clicking on the link.
Assignee: nobody → robhudson.mozbugs
Priority: -- → P4
Target Milestone: 2012-05-31 → 2012-06-07
(Assignee)

Comment 2

6 years ago
https://github.com/mozilla/zamboni/commit/341ef2e

Was already messing around with external links elsewhere.
Assignee: robhudson.mozbugs → cvan
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

6 years ago
https://marketplace-dev.allizom.org/en-US/developers/submit/app/details/test-app-w9875jhv opens in a new tab.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.