Status

Invalid Bugs
General
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: ucukah, Unassigned)

Tracking

Details

Attachments

(1 attachment)

730.80 KB, text/plain
Details
(Reporter)

Description

6 years ago
Created attachment 628176 [details]
iexplore.exe

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

working on system


Actual results:

system is working slow


Expected results:

system should working fast
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Comment 1

6 years ago
If you want to test bugzilla, use http://landfill.bugzilla.org/
Resolution: INVALID → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 2.0 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.