Status

RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: ucukah, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 628177 [details]
89877 – Highlighted links remain highlighted when wheel mouse is scrolled.URL

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

working on system 


Actual results:

system was slow to loggin in


Expected results:

quick log on
(Reporter)

Updated

6 years ago
Alias: new
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Comment 1

6 years ago
If you want to test bugzilla, use http://landfill.bugzilla.org/
Resolution: INVALID → DUPLICATE
Duplicate of bug: 651803
Alias: new
(Assignee)

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 3.5 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.