Descenders in fields of Form Manager dialog are cut off

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
18 years ago
10 years ago

People

(Reporter: steven.chapel, Assigned: shliang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Reproducability: always
Steps to reproduce:
1. Select Edit|View Saved Data
2. Type letters with descenders (gjpqy) into any of the text fields.
Expected results: The letters appear correctly in the fields.
Actual results: The letters appear with their descenders cut off.

I've seen this with at least the last week's nightly builds, up to and including
2001041304.
->form mgr
Assignee: pchen → morse
Component: XP Apps → Form Manager
QA Contact: sairuh → tpreston

Comment 2

18 years ago
What skin are you using?  If you are seeing this in modern but not in classic, 
then it's related to bug 62722.

Comment 3

18 years ago
I'm using the classic skin. The problem is far worse in the modern skin -- 
almost the bottom halves of the characters are cut off.

Comment 4

18 years ago
Reassigning to themes

cc'ing cmanske because editor is also concerned about editable menulists.
Assignee: morse → hewitt
Component: Form Manager → Themes
QA Contact: tpreston → pmac

Comment 5

18 years ago
Makring NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

17 years ago
works for me
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
Created attachment 40878 [details]
Screenshot. Mother's maiden name is entered as "gjpqy".

Comment 8

17 years ago
I'm still seeing this problem with build 2001070108 on Windows 2000 SP2. See the
attached screenshot.

Comment 9

17 years ago
ok, reopening
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Updated

17 years ago
Status: REOPENED → ASSIGNED

Comment 10

17 years ago
Mass reassigning my theme bugs to Shuehan.
Assignee: hewitt → shliang
Status: ASSIGNED → NEW
(Assignee)

Comment 11

17 years ago
works for me
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.