If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

May Month Missing in Data Plot of the Graph

RESOLVED FIXED

Status

Marketplace
Statistics
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: Adi_J, Unassigned)

Tracking

Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 628250 [details]
MayMissingData.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:15.0) Gecko/15.0 Firefox/15.0a1
Build ID: 20120527030515

Steps to reproduce:

1. Go to Mozilla Marketplace App Statistics: example: https://marketplace-dev.allizom.org/en-US/app/evernote-web/statistics/?last=30

2. Select month in "group by", and either 90 or 365 Days in "for last" sorting options.

3. Once sorted look at the Graph for the data plotting.


Actual results:

* Month of May is missing form the Data which is plotted, even when there is data available to be graphed in the database seen.


Expected results:

* Month of May should have have data seen in the graph in accordance to the data in the database for statistics for the month of May.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 758480
This doesn't look like a dupe to me.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---
The stats have been regenerated and there is data now for appropriate days
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.