Last Comment Bug 759681 - typos in clipPath reftests
: typos in clipPath reftests
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: SVG (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla15
Assigned To: Cameron McCormack (:heycam) (away Jun 25 – Jul 10)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 01:11 PDT by Cameron McCormack (:heycam) (away Jun 25 – Jul 10)
Modified: 2012-05-31 05:55 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Fix some typos in <clipPath> reftests. (1.77 KB, patch)
2012-05-30 01:11 PDT, Cameron McCormack (:heycam) (away Jun 25 – Jul 10)
longsonr: review+
Details | Diff | Review

Description Cameron McCormack (:heycam) (away Jun 25 – Jul 10) 2012-05-30 01:11:24 PDT

    
Comment 1 Cameron McCormack (:heycam) (away Jun 25 – Jul 10) 2012-05-30 01:11:41 PDT
Created attachment 628263 [details] [diff] [review]
Fix some typos in <clipPath> reftests.

Found a couple more; fixing by removing the attribute since it's the default
value anyway.
Comment 2 Cameron McCormack (:heycam) (away Jun 25 – Jul 10) 2012-05-30 17:34:46 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/16cfb7e9d87e
Comment 3 Ed Morley [:emorley] 2012-05-31 05:55:09 PDT
https://hg.mozilla.org/mozilla-central/rev/16cfb7e9d87e

Note You need to log in before you can comment on or make changes to this bug.