If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Toolkit
Blocklisting
RESOLVED DUPLICATE of bug 759276
5 years ago
2 years ago

People

(Reporter: atrabac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; fr; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28
Build ID: 20120306064154

Steps to reproduce:

Hello, I have a MAC G5 POWERPC And you don't make any more updates (flash player and FireFox) for the POWERPC MAC!  The old version of FlashPlayer that i used cannot be updated, but in the more you block it ! This is not normal! 
UNBLOCK IT otherwise you go the clientele of all those who have the POWERPC (and no INTEL) 


Actual results:

Hello, I have a MAC G5 POWERPC And you don't make any more updates (flash player and FireFox) for the POWERPC MAC!  The old version of FlashPlayer that i used cannot be updated, but in the more you block it ! This is not normal! 
UNBLOCK IT otherwise you go the clientele of all those who have the POWERPC (and no INTEL) 


Expected results:

Hello, I have a MAC G5 POWERPC And you don't make any more updates (flash player and FireFox) for the POWERPC MAC!  The old version of FlashPlayer that i used cannot be updated, but in the more you block it ! This is not normal! 
UNBLOCK IT otherwise you go the clientele of all those who have the POWERPC (and no INTEL)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759276
(Reporter)

Comment 2

5 years ago
For all MAC POWER PC

Comment 3

5 years ago
It seems to have only one solution for PowerPC, not clean and at your risk. 
The way to unblock is at
https://bugzilla.mozilla.org/show_bug.cgi?id=754723 comment 50
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.