Dotted border needs to follow selected item in menulist

VERIFIED FIXED

Status

SeaMonkey
Themes
P3
normal
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Blake Ross, Assigned: shliang)

Tracking

({classic, regression})

Trunk
x86
Windows 2000
classic, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In Classic, the dotted border needs to follow the selected item in a dropped 
open menulist.
(Reporter)

Updated

17 years ago
Keywords: classic, regression

Comment 1

17 years ago
Blake, does this happen only on windows 2000 or all platforms?
(Reporter)

Comment 2

17 years ago
I think focus should only look like this in Windows[/Linux] Classic; I'm sure 
widgets on Mac have different focus appearance.

Sorry for not including more description in the report; I think Joe knows what 
I'm talking about (because we talked about it at one point). I can include a 
screenshot if you want.

Updated

17 years ago
Status: NEW → ASSIGNED
Priority: -- → P3

Comment 3

17 years ago
Mass reassigning some of my theme bugs to Shuehan.
Assignee: hewitt → shliang
Status: ASSIGNED → NEW
(Assignee)

Comment 4

17 years ago
works for me
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

17 years ago
I actually fixed this.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 6

17 years ago
fixed.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED

Comment 7

17 years ago
Verified
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.