Event - (2012-06-20 12:00PM UTC-7) - Ten Forward - Intern Lunch with Gary

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: azingerman, Unassigned)

Tracking

Details

(Whiteboard: room only - Calendar)

(Reporter)

Description

6 years ago
Topic: Intern Lunch with Gary
Presenter: 
Date: 2012-06-20
Time: 12:00PM UTC-8
Duration: 1 Hour
Audience: Interns
Air Mozilla: No
Dial-in: No
Archive: No
Member of IT to help with A/V: No
Description:

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759795
(Reporter)

Comment 2

6 years ago
We are actually scheduling two separate events, since we have so many interns. First one should be 6/20, and the second should be 8/8. Thanks!

Updated

6 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Thanks, I didn't catch that.

I'll keep this one open and book 10F for the event.

Tech assistance will be provided as well.

Updated

6 years ago
Status: REOPENED → NEW
Whiteboard: room only
Note that the calendar entry says they're planning Vidyo even though both "IT Help" and "Air Mozilla" are marked "No"
Summary: Event - (2012-06-20 12:00PM UTC-8) - Ten Forward - Intern Lunch with Gary → Event - (2012-06-20 12:00PM UTC-7) - Ten Forward - Intern Lunch with Gary

Updated

6 years ago
Whiteboard: room only → room only - Calendar
Status: NEW → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.