impossible to bookmark websites properly

RESOLVED DUPLICATE of bug 750342

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 750342
6 years ago
4 years ago

People

(Reporter: ill, Unassigned)

Tracking

12 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120423122928

Steps to reproduce:

In firefox 12 on linux, whenever you try to drag a website url to bookmarks and then try to go into a subfolder of bookmarks, the menu will disappear making it impossible to create bookmarks in folders in bookmarks.


Actual results:

the menu disappeared 


Expected results:

the menu should not have disappeared.
(Reporter)

Updated

6 years ago
Severity: normal → critical

Comment 1

6 years ago
(In reply to ill from comment #0)
> In firefox 12 on linux, whenever you try to drag a website url to bookmarks

What does that mean? To the Bookmarks Sidebar? Or to the full window?
Severity: critical → normal
(Reporter)

Comment 2

6 years ago
To a folder in the bookmarks menu in the menu bar.
Component: Untriaged → Bookmarks & History
QA Contact: untriaged → bookmarks
What Linux distribution is this? Did this previously work in any Firefox version?
(Reporter)

Comment 4

6 years ago
Ubuntu, and it worked in FF 11.
Mozilla/5.0 (X11; Linux i686; rv:13.0) Gecko/20100101 Firefox/13.0

Ubuntu 12.04 with unity here.

Can't drag any website to the menu bar in the Bookmarks menu. The bookmarks menu is selected, but can't add any site afterwards in any of the categories. It's the same with 4.0.1 here.

I can add however internal sites to the menu bar in the toolbar or mozilla folders (e.g. about:support)

Not sure if this is expected or not here, though. 

ill, can you try with a clean profile and report what you see?
http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles

Comment 6

4 years ago
ill doesn't respond
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 7

4 years ago
It doesn't happen in a clean profile
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 750342
You need to log in before you can comment on or make changes to this bug.