bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Spell check only checks a fraction of a newly created message requiring multiple use of "Recheck Page"

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: kandrabutler, Unassigned)

Tracking

12 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I raised this issue previously and I just wonder if any solution has come to light 9 months down the line.  I still find that with TB v 12.01 I must repeatedly use "Recheck page" to spell check any message longer than say a couple of sentences.  I am feeling like "Billy No Mates" as it seems I am the only person in millions who has had this issue.

Assuming no other solution has come to light, is it possible and how could retain my 5,000+ email messages, keep the server settings (probably impossible?) then do a clean install to start afresh ?

Comment 1

6 years ago
(In reply to kandrabutler from comment #0)
> I raised this issue previously and I just wonder if any solution has come to
> light 9 months down the line.

And what is the earlier bug number?
(Reporter)

Comment 2

6 years ago
Hashem,

Thank you for your response.  The problem is now 100% solved.  The was a corruption
in my orignal Thunderbird application which somehow carried forward from each
version of TB onto the next as I upgraded.  

Under the guidance of the excellent Dan Raisch of Mozillazine, I was able to
perform a forensic clean up then a fresh clean install whilst saving my 5,000+
messages and all my settings (I have 4 email accounts coming together under
the Thunderbird umbrella).

This has taken 2 years to fix, so I now have a great Thunderbird system.

Cheers
Headache
(In reply to Hashem Masoud from comment #1)
> (In reply to kandrabutler from comment #0)
> I raised this issue previously
> and I just wonder if any solution has come to
> light 9 months down the
> line.

And what is the earlier bug number?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.