http://www-dev.allizom.org/en-US/ sometimes takes 4s or more

RESOLVED DUPLICATE of bug 760658

Status

--
minor
RESOLVED DUPLICATE of bug 760658
6 years ago
5 years ago

People

(Reporter: rik, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Looks like it's the same issue we had in bug 709171.
Spinning up WSGI processes is slow. If it's taking a while after a code update or process restart, that sounds about right.

Is this on generic? Specifically is it on Atom processors or Xeon? On Atom processors, that's actually fairly fast. On Xeon, there may or may not be anything you can do, but "priming" the processes by making ~20 or so GET requests via curl can get everything started up.

Updated

6 years ago
Depends on: 760658

Comment 2

6 years ago
I'm going to close this bug out, as it should be fixed automatically as soon as bug 760658 is resolved. There won't be any work to do here.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 760658
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.