Make floating bar on the right collapsible

RESOLVED DUPLICATE of bug 975517

Status

Webtools
Air Mozilla
RESOLVED DUPLICATE of bug 975517
6 years ago
4 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
If I'm the only one with this problem you can wontfix this. :)

Right now we've got 2 options for making the video bigger, either full screen or ctrl+'ing the window.  Full screen doesn't work with 2 monitors because when the monitor loses focus it exits full screen (this might be a linux thing).  ctrl+ing the window works to an extent (which is what I do) but after a certain size the vertical bar on the right overlaps part of the video.  Can we make the bar on the right collapsible or removable or at a lower z-index?

If I'm the only one with the problem I'll just remove the bar with adblock or firebug or whatever - I just wanted to file as I figured making the video larger was a common use case.
Less like WontFix and more like Can'tFix, at least right now.  

The problem is that Air Mozilla is currently just a Wordpress blog, so the only layout control we have is in a WordPress template.   I'm leaving this open and marking it as blocking our tracking bug for issues to consider in the next version.
Blocks: 760565
Component: Other → Air Mozilla
Product: Air Mozilla → Webtools
Version: unspecified → other
Now that we have control of the layout we should add this to the list of items for consideration when we review UI design.
I think the right answer to this is to implement a tear-out resizable video window.  So I'm going to mark it as a dupe of 975517.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 975517
You need to log in before you can comment on or make changes to this bug.