crash upon exiting mailnews after cancelling account wizard

VERIFIED DUPLICATE of bug 76578

Status

--
critical
VERIFIED DUPLICATE of bug 76578
18 years ago
14 years ago

People

(Reporter: jaquesm, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)
BuildID:    2001041320

crash upon exiting mailnews after cancelling account wizard

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla with no pre-existing mailnews account
2. Open mailnews bringing up the first-time account wizard activation
3. Press cancel to exit
4. Press ok to continue
5. Close mailnews window

Actual Results:  Crash

Expected Results:  Normal termination of mailnews

Alternate way to reproduce crash is to enter the account settings and remove 
all accounts from mailnews settings, close the manager, close mailnews, crash.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 76578 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.