Status

Invalid Bugs
General
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: ODY, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 628874 [details]
Capture1.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

tried login in with the credit card  d 


Actual results:

the credit card did not accept the information provided


Expected results:

the credit card information should have opened
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Comment 1

6 years ago
Use http://landfill.bugzilla.org/ for test bugs not the live tracker.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 12 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.