Design Tweak: Add More Reps To Rep Of The Month

VERIFIED WONTFIX

Status

VERIFIED WONTFIX
6 years ago
6 years ago

People

(Reporter: bensternthal, Assigned: pierros)

Tracking

0.3 - Sarek
x86
Mac OS X

Details

(Reporter)

Description

6 years ago
"can we add more reps in the Rep of the Month column? right now that section looks a little lonely and again makes the page feel sort of unbalanced."

- from JSLATER email design review

Note, I am not sure if we should do the above. Right now its a featured Rep per month not Reps. And I think the unbalanced can be caused by short test. Right now with Muhammad Syafiq Mazli it looks good.
Assignee: nobody → pierros
(Assignee)

Comment 1

6 years ago
Resolving this as wontfix, as the whole point is to feature one Rep monthly. Plus adding more text to their featured text solves the unbalance issue
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Resolution: FIXED → WONTFIX
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.