Tab does not appear in tab bar when dragged

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: jsilter, Unassigned)

Tracking

({qawanted})

12 Branch
x86
Mac OS X
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 628919 [details]
Screen Shot 2012-05-31 at 18.09.37.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_4) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.163 Safari/535.19

Steps to reproduce:

Click and hold a tab in the tab bar. Drag it outside the window, so the content is opened in a new window.

Mac OS X 10.7.4
Firefox 12.0


Actual results:

The tab moved to a new window, but did not appear in the tab bar. When new tabs are added, the original tab still does not appear, so it can effectively be lost.


Expected results:

The tab should have appeared in the tab bar.

Updated

6 years ago
Duplicate of this bug: 770681

Updated

6 years ago
Keywords: qawanted, regressionwindow-wanted
(Reporter)

Comment 2

6 years ago
Just upgraded to Firefox 15.0, same platform. Tab now appears in tab bar, as it should.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.