images do not render in moz, but work fine in ns4.x/ie

VERIFIED INVALID

Status

()

VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: robert, Assigned: pavlov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
the url in question is just a big picture collection of britneyspears/teenbopper
type crap,.. each image displayed is a thumbnail of a larger, fully sized
image... in moz only a handful render,.. 

Oh btw, lets kill two birds with one stone here..  if you have XIE module loaded
in XFree, this page will probably crash mozilla for you.. Not sure if that one
has been cleared up, but it wasn't a few days ago.

html in the page is pretty basic, no fancy tricks, no css/dthml/java/etc.. just
standard <img src=> and <a href>'s .. 

Using build  2001041321 on linux, Xfree4, K6-2 350 machine, etc..

I will make mention that   about:cache   does list all the images that didn't
render as being held in the cache........

Comment 1

18 years ago
No crash anymore.
Testing with current linux cvs build, only 4 images were seemingly "missing" and
showing as white areas.
Trying to load them in a separate window did nothing.
Trying to load them in NC.4.77 gave the following error message:

"The document contained no data
Try again later, or contact the server's administrator"

The links were:
http://soros.ath.cx/britney/bs066.jpg
http://soros.ath.cx/britney/bs064.jpg
http://soros.ath.cx/britney/bs086.jpg
http://soros.ath.cx/britney/bs089.jpg

Comment 2

18 years ago
since i'm using a CVS build wutlizing gdk_pixbuf, the test above is no good in
case of image related crashes or missing images. Wasn't aware of that till
later. This bug is most likely yet another dup of bug 74293
(Assignee)

Comment 3

18 years ago
i get the same results in IE..  since we replace the icons with the alt text 
(which isn't specified on the img tag) you get little empty boxes.  those 4 
images are broken.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 4

18 years ago
Verified Invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.