Set as Background image has disappeared in Nightlies

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

11 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Mozilla/5.0 (X11; Linux i686; rv:15.0) Gecko/15.0 Firefox/15.0a1 ID:20120531030517

1/ Go to http://images.alphacoders.com/783/78371.jpg
2/ right click on the image

expected result: the "Set as Background" is there (it is in Firefox 12)
actual result: the feature is no longer there

I don't know if it is a cross-platform bug
WFM on OS X nightly. What desktop shell are you using? If this previously worked, a regression range would be helpful.
I can't reproduce it with latest Nightly, so I'm marking this bug as WORKSFORME.
If you still can reproduce it, please reopen this bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.