AIM 4.3.2229 causes Mozilla to hang.

RESOLVED DUPLICATE of bug 53952

Status

--
critical
RESOLVED DUPLICATE of bug 53952
18 years ago
14 years ago

People

(Reporter: greenrd, Assigned: asa)

Tracking

({hang, relnote})

Trunk
x86
Windows 98
hang, relnote

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
I installed 1.8.1 and it seemed to work. Shut down the computer, came back 
later, and mozilla wouldn't come up at all.
(Reporter)

Comment 1

18 years ago
Created attachment 30895 [details]
DependencyWalker log file of mozilla.exe -console
(Reporter)

Comment 2

18 years ago
Instantaneously after I fully exited from AOL Instant Messenger (version
4.3.2229), the Mozilla splash screen came up and Mozilla started up OK. I was
then able to start up AIM normally.

Another maybe relevant piece of information: this computer accesses the net via
a modem, and the internet connection was already established (as a result of
running AIM) when I tried to start Mozilla.

Comment 3

18 years ago
was AIM hung at all?
Keywords: hang
(Reporter)

Comment 4

18 years ago
No, AIM didn't hang.

Comment 5

18 years ago
Possible relnote fodder.
Keywords: relnote
Summary: won't start at all, no splash screen or console errors → AIM 4.3.2229 causes Mozilla to hang.

Comment 6

18 years ago
This is a dupe of the DDE Blocking bug (bug 53952).

Comment 7

18 years ago
cc: ing law@netscape.com to verify.

Comment 8

18 years ago
Symptoms match bug 53952.  I'm resolving this as a dup.

*** This bug has been marked as a duplicate of 53952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.