[km] Translate Whats New page for Firefox 13 + vido

RESOLVED DUPLICATE of bug 810881

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 810881
6 years ago
5 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [l10n], URL)

(Reporter)

Description

6 years ago
(background: Since we moved to the rapid release cycle, we no longer display a whatsnew page when users get an automatic upgrade of Firefox, but we didn't remove this ability and sometimes we need to reactivate that page to send a specific message for a release)

Firefox 13 has two new visible features for end-users, the redisigned home page and, more importantly, the new about:newtab page.

We are going to warn our users about that and show them a small subtitled video to describe this feature (the video is hooked into Universal subtiles).

Here is the page on the test server:
http://www-dev.allizom.org/km/firefox/13.0/whatsnew/

Here is the video on Universal Subtitles:
http://www.universalsubtitles.org/fr/videos/E8uQz89NVFi4/info/

There are two files to translate, one for the page itself, one for the video subtitles:
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/locales/km/whatsnew.lang?view=co
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/locales/km/videos/video_fx13.lang?view=co

(whatsnew.lang will also be reused in the future if we need to create another What's New page)

Note that there are also two links pointing to documentation on http://support.mozilla.org, if you can also translate these documents that would of course be great!

If you are already a Universal Subtitles user, you may want to upload the resulting .srt file yourself so as that it shows up among  your video translations. You can generate a .srt file that can be uploaded through Universal Subtitles editing interface here:

http://l10n.mozilla-community.org/~pascalc/langchecker/unisubs/?locale=km

(just wait 15mn after committing to svn for the server to pick your updated file)

Thanks!
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
(Reporter)

Comment 1

5 years ago
Whatsnew page work should be targetting Firefox 18 now which includes the strings requested in this bug
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 810881
You need to log in before you can comment on or make changes to this bug.