When reading hotmail mail, page up, up, page down, down don't work

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Robin Green, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1) Gecko/20010323
BuildID:    2001032319

Neither the page up, page down, up or down keys does anything when I'm reading
my email at hotmail using Mozilla.

Reproducible: Always
Steps to Reproduce:
1. Create a hotmail account
2. Receive some email
3. Click on it to read it

Actual Results:  Page up etc. doesn't work.

Expected Results:  Page up etc. should scroll display.
(Reporter)

Comment 1

17 years ago
I was mistaken - it's not so easy to reproduce. Once the bug has started though
it tends to stay until you quit Mozilla, which is what led me to believe it was
always reproducible.

I haven't found a reproducible test case yet, but try clicking through another
site in another window (http://www.drugwarprisoners.org triggered the bug fairly
quickly for me), while reading some email in hotmail (long emails might help).
Sorry.

Comment 2

17 years ago
This is probably a duplicate of another bug... I can't think of which one at the 
moment...

Comment 3

17 years ago
Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.