bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Mozilla consistently crashes at www.weather.com

RESOLVED FIXED

Status

SeaMonkey
General
--
critical
RESOLVED FIXED
18 years ago
14 years ago

People

(Reporter: Scott Gifford (old account), Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozlla consistently crashes for me at pages under www.weather.com.  To reproduce:

1. Visit http://www.weather.com/
   Sometimes the browser will crash here; other times further navigation will be
required.

2. If the browser is still up, enter a zipcode into the Zipcode Search box near
the top of the page (I used 48503) and hit <enter>.
   I have never had the browser stay up through this.

This is on build 2001041108.  I have not yet tried newer builds, but a quick
glance at Bonzai doesn't show any checkins that look like they would fix this.

Comment 1

18 years ago
there was a cache related on/off crash reported regarding that site in bug 73657
It was marked as works-for-me on April 4th since the new cache code seemed to
solve it, and noone could reproduce anymore.
Reporter: Can you delete your cache entries (check manually that it's actually
gone) - then try loading the page again and see if it crashes?
Since java is used on the page, this may also be a dup of bug 75070
wfm with win2k build 20010414.. (CVS).
Reporter: If see this crash with a deleted cache, please try it again with a new 
profile.


Comment 3

18 years ago
wfm on build 2001041405-trunk running linux redhat 7

I've got a fresh install with a new profile and clean cache.
(Reporter)

Comment 4

18 years ago
Yup, new profile + clear cache fixed it.  Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.