In QMO Automation active member section wrong message shows like "Last activity 7 hours, 15 minutes ago ago"

RESOLVED DUPLICATE of bug 752588

Status

RESOLVED DUPLICATE of bug 752588
7 years ago
5 years ago

People

(Reporter: tufanbris, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 629272 [details]
QMO.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

I have just open the following link:
https://quality.mozilla.org/teams/automation/

I will remove one ago from the following message: "Last activity 7 hours, 15 minutes ago ago".


Actual results:

Here 2 ago shows in the active member section.


Expected results:

This message should show here: "Last activity 7 hours, 15 minutes ago".

Comment 1

5 years ago
This is a duplicate of this bug: https://bugzilla.mozilla.org/show_bug.cgi?id=752588
Also, it looks like these "Last activity.." messages aren't shown anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752588
You need to log in before you can comment on or make changes to this bug.