Thumbnail cache grows to over 1.6GB

RESOLVED DUPLICATE of bug 754671

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 754671
6 years ago
6 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox15- affected)

Details

(Reporter)

Description

6 years ago
Reported here: http://www.reddit.com/r/firefox/comments/ug2hv/nightlyaurora_ever_increasing_thumbnail_cache/

I'm going to take a guess and say that we don't invalidate the cache?
(Reporter)

Comment 1

6 years ago
Nominating for blocking 15.
status-firefox15: --- → affected
tracking-firefox15: --- → ?
We don't have an expiration mechanism, yet :(
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754671
[Triage comment] - we're tracking 754671, so removing tracking on this dupe.
tracking-firefox15: ? → -
You need to log in before you can comment on or make changes to this bug.