Mozmill's setup_development.py doesnt always actually setup for development

RESOLVED DUPLICATE of bug 905556

Status

Testing Graveyard
Mozmill
RESOLVED DUPLICATE of bug 905556
6 years ago
2 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #759836 +++

This was a comment from Jeff on bug 759836 which will also apply to our Mozmill repository.

https://github.com/mozautomation/mozmill/blob/master/setup_development.py
*should* change into each directory, in dependency order, and run
`python setup.py develop`.
(Reporter)

Updated

6 years ago
Whiteboard: [mentor=jhammel][lang=py]

Comment 1

5 years ago
I'm more than happy to help with this bug but I don't have resources to look up all the esoteric reasons that should involve this changing.   Noting also that AFAIK this has rarely (never?) been a problem IRL.
Whiteboard: [mentor=jhammel][lang=py]
(Reporter)

Comment 2

5 years ago
With bug 905556 I updated the script with the version from mozbase. So this is a dupe.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 905556
(Assignee)

Updated

2 years ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.