Last Comment Bug 760791 - GCLI 'tilt open' command is broken: "TypeError: value is undefined"
: GCLI 'tilt open' command is broken: "TypeError: value is undefined"
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Console (show other bugs)
: unspecified
: All All
: P1 normal (vote)
: Firefox 15
Assigned To: Joe Walker [:jwalker] (needinfo me or ping on irc)
:
Mentors:
Depends on:
Blocks: 760793
  Show dependency treegraph
 
Reported: 2012-06-02 05:01 PDT by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2012-06-02 17:02 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Upload 1 (629 bytes, patch)
2012-06-02 05:28 PDT, Joe Walker [:jwalker] (needinfo me or ping on irc)
vporof: feedback+
Details | Diff | Review
Upload 2 (627 bytes, patch)
2012-06-02 10:48 PDT, Joe Walker [:jwalker] (needinfo me or ping on irc)
dcamp: review+
Details | Diff | Review

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-06-02 05:01:57 PDT

    
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-06-02 05:28:25 PDT
Created attachment 629463 [details] [diff] [review]
Upload 1

Needs tests
Comment 2 Victor Porof [:vporof][:vp] 2012-06-02 05:31:20 PDT
Comment on attachment 629463 [details] [diff] [review]
Upload 1

Review of attachment 629463 [details] [diff] [review]:
-----------------------------------------------------------------

Cool.
Comment 3 Victor Porof [:vporof][:vp] 2012-06-02 08:31:02 PDT
I think there's a bit more bustage than we initially thought.
For example `screenshot something` doesn't work, even if all the other params are optional. I think this happened recently, because when I was testing the patch in bug 709460 it was fine.
Comment 4 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-06-02 10:48:18 PDT
Created attachment 629498 [details] [diff] [review]
Upload 2

So trivial I'm not going to bother with a pull
Comment 5 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-06-02 10:53:36 PDT
https://tbpl.mozilla.org/?tree=Try&rev=12e5c998de54
Comment 6 Dave Camp (:dcamp) 2012-06-02 17:02:07 PDT
https://hg.mozilla.org/mozilla-central/rev/c59fcaa50563

Note You need to log in before you can comment on or make changes to this bug.