Closed Bug 760835 Opened 8 years ago Closed 8 years ago

Intermittent test_0153_appBinPatched_xp_win_partial_svc.js | test failed, | == applied

Categories

(Toolkit :: Application Update, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 805276

People

(Reporter: past, Unassigned)

References

Details

(Keywords: intermittent-failure)

Rev3 WINNT 5.1 fx-team opt test xpcshell on 2012-06-02 09:03:20 PDT for push 05eeabb5db0a

TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\toolkit\mozapps\update\test_svc\unit\test_0153_appBinPatched_xp_win_partial_svc.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | c:/talos-slave/test/build/xpcshell/tests/toolkit/mozapps/update/test_svc/unit/head_update.js |  == applied - See following stack:

https://tbpl.mozilla.org/php/getParsedLog.php?id=12310847&tree=Fx-Team
Summary: Intermittent test_0153_appBinPatched_xp_win_partial_svc.js | test failed → Intermittent test_0153_appBinPatched_xp_win_partial_svc.js | test failed, | == applied
Whiteboard: [orange]
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805276
You need to log in before you can comment on or make changes to this bug.