Closed Bug 760842 Opened 9 years ago Closed 7 years ago

In-content Preferences Broken On Second Load

Categories

(Firefox :: Preferences, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: bdahl, Unassigned)

Details

Clicking on certain preferences no longer works the second time you open in content preferences.

1) in about:config search for inContent and enable it
2) open preferences
3) go to the applications section
4) verify that you can change some content type actions
5) close that tab
6) Repeat steps 2-4 Except now one or more content types can't be changed.
I can confirm this here on Windows.

Nothing seems to be getting logged according to the error console, for what that's worth.
It's passed a long time since this issue has been reported. Can you still reproduce this?

I cannot reproduce it with
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
neither with the latest nightly.
Flags: needinfo?(bdahl)
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(bdahl)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.