Last Comment Bug 760845 - Remove NS_IMPL_POSITIVE_INT_ATTR_DEFAULT_VALUE / NS_IMPL_POSITIVE_INT_ATTR
: Remove NS_IMPL_POSITIVE_INT_ATTR_DEFAULT_VALUE / NS_IMPL_POSITIVE_INT_ATTR
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Core & HTML (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla16
Assigned To: Mounir Lamouri (:mounir)
:
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 11:30 PDT by :Ms2ger (⌚ UTC+1/+2)
Modified: 2012-06-06 08:47 PDT (History)
2 users (show)
mounir: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (2.71 KB, patch)
2012-06-05 04:21 PDT, Mounir Lamouri (:mounir)
Ms2ger: review+
mounir: checkin+
Details | Diff | Splinter Review

Description :Ms2ger (⌚ UTC+1/+2) 2012-06-02 11:30:22 PDT
They have been unused since bug 639175, and (afaict) don't match any of the cases in the spec.
Comment 1 Mounir Lamouri (:mounir) 2012-06-05 04:21:27 PDT
Created attachment 630130 [details] [diff] [review]
Patch

Indeed. And we actually have something from unsigned long limited to only values greater or equals than zero.
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2012-06-05 04:26:58 PDT
Comment on attachment 630130 [details] [diff] [review]
Patch

Review of attachment 630130 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks!
Comment 3 Ed Morley [:emorley] 2012-06-06 08:47:26 PDT
https://hg.mozilla.org/mozilla-central/rev/4ed75299a13e

Note You need to log in before you can comment on or make changes to this bug.