Firefox Beta Messes Up Bookmark Order

RESOLVED DUPLICATE of bug 765279

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 765279
6 years ago
2 years ago

People

(Reporter: Mihai Todor, Unassigned)

Tracking

14 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

While using Firefox Beta, I set up FF sync on my HTC One X. On my main PC, I have the Bookmarks Toolbar populated with a complex folder structure, where I constantly add bookmarks, that I wish to access on my phone as well.


Actual results:

I noticed that, after a while, my bookmark order got messed up.


Expected results:

I don't really need to add bookmarks from my phone, so a setting that instructs sync to only fetch bookmarks from the server, without overwriting them could be useful.

On the other hand, it should not try to rearrange my bookmarks automagically.
(Reporter)

Updated

6 years ago
OS: Windows 7 → Android
Hardware: x86_64 → Other
Probably a dup of bug 765279 (or vice versa)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 765279
You need to log in before you can comment on or make changes to this bug.